<!DOCTYPE html><html lang="en"><head><script>
      var dataLayerContent = {
        "User": {"Uid": undefined}
      };
      if('undefined' !== 'undefined') {
        dataLayerContent.User.Uid = 'undefined';
      }
      window.dataLayer = window.dataLayer || [];
      dataLayer.push(dataLayerContent);
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-5XXBVM6');
    </script><meta name="viewport" content="width=device-width, initial-scale=1" class="jsx-2737490668"/><meta charSet="utf-8" class="jsx-2737490668"/><title class="jsx-2737490668">57:32! Kandie crushes half marathon world record in Valencia | REPORT | World Athletics</title><link rel="apple-touch-icon" href="/static/icons/256x256.png" class="jsx-2737490668"/><link rel="apple-touch-icon" sizes="72x72" href="/static/icons/72x72.png" class="jsx-2737490668"/><link rel="apple-touch-icon" sizes="114x114" href="/static/icons/114x114.png" class="jsx-2737490668"/><link rel="apple-touch-icon" sizes="144x144" href="/static/icons/144x144.png" class="jsx-2737490668"/><meta name="apple-mobile-web-app-capable" content="yes" class="jsx-2737490668"/><meta name="apple-mobile-web-app-status-bar-style" content="#ff2534" class="jsx-2737490668"/><meta property="og:title" name="title" content="57:32! Kandie crushes half marathon world record in Valencia | REPORT | World Athletics" class="jsx-2737490668"/><meta property="og:type" name="type" content="website" class="jsx-2737490668"/><meta property="og:url" name="url" content="https://worldathletics.org/news/report/kibiwott-kandie-half-marathon-world-record?urlSlug=kibiwott-kandie-half-marathon-world-record&amp;type=report" class="jsx-2737490668"/><meta property="og:site_name" name="site_name" content="worldathletics.org" class="jsx-2737490668"/><meta name="twitter:card" content="summary_large_image" class="jsx-2737490668"/><meta name="twitter:site" content="@WorldAthletics" class="jsx-2737490668"/><meta name="twitter:title" content="57:32! Kandie crushes half marathon world record in Valencia | REPORT | World Athletics" class="jsx-2737490668"/><meta name="twitter:image" content="https://assets.aws.worldathletics.org/large/325added-ad0e-48d7-b464-98e99f600ea1.jpg" class="jsx-2737490668"/><meta property="thumbnail" name="image" content="https://assets.aws.worldathletics.org/large/325added-ad0e-48d7-b464-98e99f600ea1.jpg" class="jsx-2737490668"/><link rel="preload" href="/_next/static/css/45a03bcdb254ec750a92.css" as="style"/><link rel="stylesheet" href="/_next/static/css/45a03bcdb254ec750a92.css" data-n-g=""/><link rel="preload" href="/_next/static/css/f81dd4683051fa18f333.css" as="style"/><link rel="stylesheet" href="/_next/static/css/f81dd4683051fa18f333.css" data-n-p=""/><link rel="preload" href="/_next/static/css/800ee10080d69e2aef08.css" as="style"/><link rel="stylesheet" href="/_next/static/css/800ee10080d69e2aef08.css" data-n-p=""/><link rel="preload" href="/_next/static/css/4003705f024063f4eec3.css" as="style"/><link rel="stylesheet" href="/_next/static/css/4003705f024063f4eec3.css" data-n-p=""/><noscript data-n-css="true"></noscript><link rel="preload" href="/_next/static/chunks/main-66ceb3c13502c19aa5bf.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-d6a3e18f41b1b2548d68.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.23bae339992f13f4b6e3.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.9096aeec15f5d13628b6.js" as="script"/><link rel="preload" href="/_next/static/chunks/a2988e4ec79670013266ad3ba74bef6d085046f2.85773445b0f35c4ef10a.js" as="script"/><link rel="preload" href="/_next/static/chunks/c232041209a80c5ed28448bed410a90b4ff4d688.1363442cc722e6afc97b.js" as="script"/><link rel="preload" href="/_next/static/chunks/a29cd4f107f91f9a8442ead2981b4777ef179493.12c3d7ccded2db79a387.js" as="script"/><link rel="preload" href="/_next/static/chunks/29137a91758be847001270564c35452dd53d49c7.48a4cb5d482b4a977ea5.js" as="script"/><link rel="preload" href="/_next/static/chunks/0836e848a5bde761a230f70c7dda4b621fa06787.a8f964623e02d31f6207.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-40709a981980c82f44a7.js" as="script"/><link rel="preload" href="/_next/static/chunks/75fc9c18.7cda42103500e2591c9e.js" as="script"/><link rel="preload" href="/_next/static/chunks/dd75f16852322029174b042b9fc0d1f856e36c2f.e3253e0ca5796806e8f6.js" as="script"/><link rel="preload" href="/_next/static/chunks/8cce7b93ab86b9bf1b097bcd6e247b77bf508556.4d488a0043d0c5ea0723.js" as="script"/><link rel="preload" href="/_next/static/chunks/b6dad42011a69a72e8c10018b4e95f3ace290f82.447433fd1293bcd63ade.js" as="script"/><link rel="preload" href="/_next/static/chunks/32e17d134ba29517c473d4379f5ebc5736f7bd8e.ae5ac4427fec3fa4c0d4.js" as="script"/><link rel="preload" href="/_next/static/chunks/3c5532dd93419f76586b5da559d760ef254bbabc.083bec650b15db87a2c2.js" as="script"/><link rel="preload" href="/_next/static/chunks/90a4b8cff94505b1e668794304f3f3bfec9bbece.54a38dcdbb6a6bd0388a.js" as="script"/><link rel="preload" href="/_next/static/chunks/66d7cacea3907a8b8f0f8b1e134dcecca25ff6d6.5ef473bf208e202c8b67.js" as="script"/><link rel="preload" href="/_next/static/chunks/15762fa1cfec641bcb06ec6cb8e5695b14437e85.e8f4d89e3bafaea7909a.js" as="script"/><link rel="preload" href="/_next/static/chunks/df60471bf7a40cc98f044615533f11dc19554059.55a58f1d469f17407a69.js" as="script"/><link rel="preload" href="/_next/static/chunks/69ff53588fbab44cca85c633ce122ceb41cbdeb8.01ea464f9476cb5dadd2.js" as="script"/><link rel="preload" href="/_next/static/chunks/089f6b670acf8be1d0a107710b9a316f83bf5a41.fd2a03fd9943b02cbbc2.js" as="script"/><link rel="preload" href="/_next/static/chunks/6292bd30896df2cf42d9ab0003f621a990db6d6e.085f199bc43be53826ba.js" as="script"/><link rel="preload" href="/_next/static/chunks/6c9b89422bf0a01caf8875eecf017a2b80497408_CSS.3dd8ab7578066c33172c.js" as="script"/><link rel="preload" href="/_next/static/chunks/e57c90ea9ec60553d9f94d2f9e059984624a6051.e968878ca7b40e296645.js" as="script"/><link rel="preload" href="/_next/static/chunks/580315bb920e76e21c9cfd4efb8d4752f4f4629d.6b2a4ac08ad07cae6ac1.js" as="script"/><link rel="preload" href="/_next/static/chunks/580315bb920e76e21c9cfd4efb8d4752f4f4629d_CSS.8cc4599c03f0eed53f6d.js" as="script"/><link rel="preload" href="/_next/static/chunks/6c81313f98bc4367e537540119ce568357413356.7415e4182b931eac58cb.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/news/%5Btype%5D/%5BurlSlug%5D-2f66448bc27224a3a5e0.js" as="script"/><style id="__jsx-2737490668">@font-face{font-family:'World Athletics Heavy';src:url('/static/fonts/WorldAthleticsHeadline.woff2') format('woff2'), url('/static/fonts/WorldAthleticsHeadline.woff') format('woff');font-weight:800;font-style:normal;}@font-face{font-family:'World Athletics Bold';src:url('/static/fonts/WorldAthletics-Regular.woff2') format('woff2'), url('/static/fonts/WorldAthletics-Regular.woff') format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'World Athletics';src:url('/static/fonts/WorldAthletics-Bold.woff2') format('woff2'), url('/static/fonts/WorldAthletics-Bold.woff') format('woff');font-weight:bold;font-style:normal;}body{font-family:'World Athletics',sans-serif;font-size:16px;}</style></head><body><div id="__next"> <header class="styles_root__GhScr"><div class="styles_root__1DHCQ"><div class="TopHeader_root__1f-J1"><nav class="TopHeaderNavbar_root__1kT1b" data-name="top-navigation"><ul><li class="TopHeaderNavbar_li__1QKYw"><a class="" href="/about-iaaf">Inside World Athletics</a></li><li class="TopHeaderNavbar_li__1QKYw"><a class="" href="/library">Library</a></li></ul></nav></div><div class="MiddleHeader_root__2Nl7j"><div class="Logo_root__1dluZ"><a class="" href="/"><img src="https://media.aws.iaaf.org/logos/wa-logo.svg" alt="logo"/></a></div><nav class="MainNav_nav__2vEYm" data-name="main-navigation"><ul><li><a class="" title="Home" href="/">Home</a></li><li><a class="" title="News" href="/news">News</a></li><li><a class="" title="Competitions" href="/competitions">Competitions</a></li><li><a class="" title="Athletes" href="/athletes-home">Athletes</a></li><li><a class="" title="Our Sport" href="/our-sport">Our Sport</a></li><li><a class="" title="Stats Zone" href="/stats-zone">Stats Zone</a></li><li><a class="" title="Be Active" href="/be-active">Be Active</a></li><li><a class="" title="Better World" href="/athletics-better-world">Better World</a></li></ul></nav><form class="SearchForm_searchForm__3IEfI" style="margin-left:auto"><input type="text" class="SearchForm_searchField__10my7" value="" placeholder="Search World Athletics"/><button type="submit" class="SearchForm_searchBtn__2t2tK"><img class="SearchForm_searchIcon__3Hj1Y" src="/static/search-icon.svg" alt="search icon"/></button></form></div></div><div class="BottomHeader_root__1ZZgr"><div class="CountdownBar_countdownWrap__1OPfu" data-name="count-down"><div class="CountdownBar_countdownInner__Bfk85"><div class="CountdownBar_countdown__3rrzz"><span class="CountdownBar_countdownLabel__2BoA_"><img src="/static/seiko-logo-white.svg" class="CountdownBar_seikoLogo__3rW_3" alt="Seiko"/> Countdown</span><span class="Countdown_countdownWrap__1B9v-">392<span class="Countdown_unit__1Kqb0">d</span> <!-- -->5<span class="Countdown_unit__1Kqb0">h</span> <!-- -->50<span class="Countdown_unit__1Kqb0">m</span> <!-- -->4<span class="Countdown_unit__1Kqb0">s</span></span></div><div class="CountdownBar_eventNameDate__3LR3i">World Athletics Championships<!-- --> <span class="CountdownBar_dateEventName__1E17y">Oregon22</span></div></div></div></div></header><div class="SectionNav_sectionNav__iIu_o SectionNav_legacy__20DPs SectionNav_fullSubNav__2jSyt" data-name="submenu-container"><div class="SectionNav_sectionNavInner__3NbMf"><div class="SectionNav_navWrap__H7sFR"><nav class="SectionNav_nav__2vIRX"><ul class="SectionNav_navList__uPtfy"><li><a class="" href="/news">All</a></li><li><a class="" href="/news/news">News</a></li><li><a class="" href="/news/press-releases">Press Releases</a></li><li><a class="" href="/news/reports">Report</a></li><li><a class="" href="/news/previews">Previews</a></li><li><a class="" href="/news/features">Features</a></li><li><a class="" href="/news/series">Series</a></li><li><a href="/news/press-registration" class="">Register for Press Releases</a></li></ul></nav></div><div class="SectionNav_chevronRight__2GuVA"></div></div></div><div><section data-name="article-carousel" class="ArticleCarousel_articleCarousel__3MWhv"><img src="https://assets.aws.worldathletics.org/eyJrZXkiOiIzMjVhZGRlZC1hZDBlLTQ4ZDctYjQ2NC05OGU5OWY2MDBlYTEuanBnIiwiZWRpdHMiOnsicmVzaXplIjp7IndpZHRoIjoyMDAwLCJoZWlnaHQiOjcxNCwicG9zaXRpb24iOiJhdHRlbnRpb24ifX19" data-name="image-original" class="ArticleCarousel_carouselImage__1cTQW ArticleCarousel_active__2WH4H"/><div class="ArticleCarousel_carouselLayer__2eOOk"><div class="ArticleCarousel_articleContainer__25lUu"><div class="ArticleCarousel_article__1KAYZ" data-name="description-container"><h1 class="ArticleCarousel_type__2gXFZ"><span>Report</span><span>06 Dec 2020</span></h1><hr class="ArticleCarousel_line__13fTV"/><p class="ArticleCarousel_title__3t_I_">57:32! Kandie crushes half marathon world record in Valencia</p></div></div><div class="ArticleCarousel_indicatorsContainer__3bTQo"></div></div></section><div data-name="article-container" class="ArticleContent_articleContainer__1_qho ArticleContent_white__3YNCM"><div><div class="ArticleContent_articleSocialShare__Jyjwr"><div class="SocialShare_root__3h83X"><a class="SocialShare_item__39IWR" href="https://www.facebook.com/share.php?u=https://www.worldathletics.org/news/report/kibiwott-kandie-half-marathon-world-record?urlSlug=kibiwott-kandie-half-marathon-world-record&amp;type=report&amp;title=57:32! Kandie crushes half marathon world record in Valencia" title="Share on Facebook" target="_blank" rel="noreferrer"><img src="/static/facebook-white.png" alt="Facebook"/></a><a class="SocialShare_item__39IWR" href="https://twitter.com/intent/tweet?url=https://www.worldathletics.org/news/report/kibiwott-kandie-half-marathon-world-record?urlSlug=kibiwott-kandie-half-marathon-world-record&amp;type=report&amp;text=57:32! Kandie crushes half marathon world record in Valencia" title="Share on Twitter" target="_blank" rel="noreferrer"><img src="/static/twitter-white.png" alt="Twitter"/></a><a class="SocialShare_item__39IWR" href="mailto:?subject=57:32! Kandie crushes half marathon world record in Valencia&amp;body=https://www.worldathletics.org/news/report/kibiwott-kandie-half-marathon-world-record?urlSlug=kibiwott-kandie-half-marathon-world-record&amp;type=report" title="Share via email" target="_blank" rel="noreferrer"><img src="/static/email-white.png" alt="Email"/></a></div></div></div><div class="ArticleContent_articleContent__3xDPU"><div data-name="article-content-container" class="ArticleContent_articleMainContentContainer__23Sll"><div data-name="article-image-caption" class="ArticleContent_articleImageCaption__1j7DT"><p>The clock is a second off but the smile says it all: Kibowott Kandie shatters the world half marathon record in Valencia<!-- --> (© Organisers)</p></div><div data-name="article-main-content-container" class="ArticleMainContent_articleMainContent__2FlUm white"><div></div><div data-name="article-container" class="ArticleMainContent_body__rtO09"><p><br />Kibiwott Kandie smashed the world record* in the half marathon, clocking 57:32 at the Valencia Trinidad Alfonso EDP Half Marathon on Sunday (6).</p>
<p>The 24-year-old Kenyan, who finished second at the World Half Marathon Championships in Gdynia, Poland, in October, knocked 29 seconds from the previous record of 58:01 set by Geoffrey Kamworor in 2019.</p>
<p>In a race of incredible depth, the next three finishers, Jacob Kiplimo of Uganda (57:37) and Kenyans Rhonex Kipruto (57:49) and Alexander Mutiso (57:59), all dipped under the previous record.</p>
<p>Today performance was the fifth world record set in Valencia in 2020 following Kipruto&rsquo;s 26:24 for the 10km (and 13:18 5km en route) on the roads, Joshua&rsquo;s Cheptegei&rsquo;s 26:11.00 for the 10,000m and Letesenbet Gidey&rsquo;s 14:06.62 for the women&rsquo;s 5000m.</p>
<p>Running in near-ideal conditions - temperature of 7C with a slight breeze - the two pacemakers set a frantic early pace, covering the opening kilometre in 2:35 with the main favourites running a few metres behind in 2:37. The tempo decreased slightly over the next few kilometres but splits of 8:05 at three kilometres and 13:37 at five, 11 seconds inside world record pace, suggested that a historic run was in the making.</p>
<p>By the 10km point, reached in 27:25, the &lsquo;big three&rsquo; - Kiplimo, Kipruto and Kandie - were still accompanied by Alexander Mutiso, Philemon Kiplimo and Kelvin Kiptum. Shortly afterwards the pacesetters stepped aside. From then on Kiplimo and Kipruto took turns at the front to keep the rhythm fast enough to maintain their assault on Kamworor&rsquo;s record.</p>
<p>About 30 minutes into the race, Kiptum was the first to fall back as the leading quintet forged on, going through 15 kilometres in 41:10, with Kandie in front. Mutiso moved to the lead briefly in the 16th kilometre but the surge cost him as he dropped back about a kilometres later.</p>
<p>The key move came 51 minutes into the race when Kandie upped the pace again. This time, only Kiplimo maintained contact, with Kipruto dropping off. Kandie led through the 20 kilometre marker (54:42) with Kiplimo on his shoulder. By this point, Kipruto was seven seconds back with Mutuso another seven behind.</p>
<p>The closing kilometre was a thriller. Kiplimo took the lead with about 900 metres remaining, but it was short-lived. Kandie bounced back to take control for good some 500 metres from the finish before his remarkable finish, lopping off a jaw-dropping 29 seconds from the previous record - while getting the better of Kiplimo, who beat him to the line at the World Half Marathon Championships. The performance also sliced 66 from his previous career best, set in Prague in September.</p>
<p>&ldquo;I can&rsquo;t believe it, I have beaten Kamworor&rsquo;s world record by half a minute,&rdquo; said Kandie, who took home &euro;135,00 in prize money and bonuses. &ldquo;Today is a great day for me and also for Kenya.&rdquo;</p>
<p>Kiplimo clocked 57:37, also well under the previous record. For Kipruto, his 57:49 run the fastest ever debut while Mutiso, who also cracked the 58-minute barrier with his 57:59 run, was more than a full minute better than his previous best.</p>
<p>Underscoring the unprecedented quality of today&rsquo;s performances, Kenya&rsquo;s Philemon Kiplimo had to settle for fifth in 58:11, a performance only bettered by Kamworor until today.</p>
<h3>Debutant Dibaba wins in style</h3>
<p>The women&rsquo;s event didn&rsquo;t quite reach the men&rsquo;s level but nonetheless witnessed some remarkable performances, topped by Ethiopia&rsquo;s world 1500m record-holder Genzebe Dibaba who made her first attempt over the distance.<br /><br /></p>
<div id="5fccd5139eb38e03e4c4eca9" class="ArticleMainContent_dropMedia__2caQ9 ArticleMainContent_articleImageCaption__3rtfp">
<div style="background-image: url('https://media.aws.iaaf.org/media/LargeL/fc6a7c26-dd1a-4a4f-a335-a6ca78a0da32.jpg');">&nbsp;</div>
Genzebe Dibaba takes the 2020 Valencia Half Marathon</div>
<p>&nbsp;</p>
<p>The race was largely a three-woman battle between Dibaba, her compatriot Senberi Teferi and Kenya&rsquo;s Sheila Chepkirui. Paced by Vincent Chumo, the triumvirate passed the opening five kilometres in 15:24 and 10 kilometres in 30:59, on target for a 1:05 finishing time.</p>
<p>Dibaba maintained that relentless pace, reaching 15 kilometres in 46:33, with Chepkirui and Teferi, last year&rsquo;s winner, trailing by five seconds. Dibaba continued to extend her lead in the waning stages en route to her 1:05:16 performance, the fastest women&rsquo;s debut ever.</p>
<p>Chepkirui was second in 1:05:39, 23 seconds behind. Teferi was third clocking 1:05:51.</p>
<h3>Leading results</h3>
<p><strong>Men</strong><br />1 Kibiwott Kandie (KEN) 57:32 <br />2 Jacob Kiplimo (UGA) 57:37 <br />3 Rhonex Kipruto (KEN) 57:49 <br />4 Alexander Mutiso (KEN) 57:59 <br />5 Philemon Kiplimo (KEN) 58:11 <br />6 Kelvin Kiptum (KEN) 58:42 <br />7 Bravin Kipkogei Kiptoo (KEN) 59:37 <br />8 Julien Wanders (SUI) 59:55 <br /><br /><strong>Women</strong> <br />1 Genzebe Dibaba (ETH) 1:05:18 <br />2 Sheila Chepkirui (KEN 1:05:39 <br />3 Senbere Teferi (ETH) 1:05:51 <br />4 Dorcas Tuitoek (KEN) 1:07:18 <br />5 Emily Sisson (USA) 1:07:26<br />6 Brenda Jepleting (KEN) 1:08:47<br />7 Maria Jose Perez (ESP) 1:12:57<br />8 Laura Mendez (ESP) 1:13:30</p>
<p><strong>Emeterio Valiente for World Athletics </strong></p>
<p><em>*pending the usual ratification procedures</em></p></div><div data-name="article-main-back-bottom-container" class="ArticleMainContent_bottom_back__1wc3Y"><a>BACK</a></div></div></div><div class="ArticleRelatedContent_articleRelatedContent__2VoXz"><div data-name="article-related-pages" class="ArticleRelatedPages_articleRelatedPages__ZqVhA" style="background:#ffffff"><div class="ArticleRelatedPages_contentWrapper__rKW3C"><span class="ArticleRelatedPages_title__OsPkN">Pages related to this article</span><hr class="ArticleRelatedPages_line__3vcr0" noshade="true"/><span class="ArticleRelatedPages_articleType__1ebEc">Athletes</span><div data-name="article-related-pages-item-container" class="ArticleRelatedPages_itemContainer__2fPAG"><div data-name="article-related-pages-item" class="ArticleRelatedPagesItem_container__2HXAJ"><div class="ArticleRelatedPagesItem_sectionName__1aujq"><a href="/athletes/ethiopia/genzebe-dibaba-226511">Genzebe DIBABA</a></div><div class="ArticleRelatedPagesItem_sectionIcon__30Lxi"><div class="ArticleRelatedPagesItem_icon__1V_XN"><a href="/athletes/ethiopia/genzebe-dibaba-226511"><img src="/static/icon-profile-strong.svg" alt="profile"/></a></div><div class="ArticleRelatedPagesItem_icon__1V_XN"><a href="/news/athlete/genzebe-dibaba-226511"><img src="/static/icon-newspaper.svg" alt="newspaper"/></a></div></div></div><div data-name="article-related-pages-item" class="ArticleRelatedPagesItem_container__2HXAJ"><div class="ArticleRelatedPagesItem_sectionName__1aujq"><a href="/athletes/uganda/jacob-kiplimo-310901">Jacob KIPLIMO</a></div><div class="ArticleRelatedPagesItem_sectionIcon__30Lxi"><div class="ArticleRelatedPagesItem_icon__1V_XN"><a href="/athletes/uganda/jacob-kiplimo-310901"><img src="/static/icon-profile-strong.svg" alt="profile"/></a></div><div class="ArticleRelatedPagesItem_icon__1V_XN"><a href="/news/athlete/jacob-kiplimo-310901"><img src="/static/icon-newspaper.svg" alt="newspaper"/></a></div></div></div><div data-name="article-related-pages-item" class="ArticleRelatedPagesItem_container__2HXAJ"><div class="ArticleRelatedPagesItem_sectionName__1aujq"><a href="/athletes/kenya/rhonex-kipruto-319756">Rhonex KIPRUTO</a></div><div class="ArticleRelatedPagesItem_sectionIcon__30Lxi"><div class="ArticleRelatedPagesItem_icon__1V_XN"><a href="/athletes/kenya/rhonex-kipruto-319756"><img src="/static/icon-profile-strong.svg" alt="profile"/></a></div><div class="ArticleRelatedPagesItem_icon__1V_XN"><a href="/news/athlete/rhonex-kipruto-319756"><img src="/static/icon-newspaper.svg" alt="newspaper"/></a></div></div></div><div data-name="article-related-pages-item" class="ArticleRelatedPagesItem_container__2HXAJ"><div class="ArticleRelatedPagesItem_sectionName__1aujq"><a href="/athletes/kenya/kibiwott-kandie-494684">Kibiwott KANDIE</a></div><div class="ArticleRelatedPagesItem_sectionIcon__30Lxi"><div class="ArticleRelatedPagesItem_icon__1V_XN"><a href="/athletes/kenya/kibiwott-kandie-494684"><img src="/static/icon-profile-strong.svg" alt="profile"/></a></div><div class="ArticleRelatedPagesItem_icon__1V_XN"><a href="/news/athlete/kibiwott-kandie-494684"><img src="/static/icon-newspaper.svg" alt="newspaper"/></a></div></div></div></div><span class="ArticleRelatedPages_articleType__1ebEc">Disciplines</span><div data-name="article-related-pages-item-container" class="ArticleRelatedPages_itemContainer__2fPAG"><div data-name="article-related-pages-item" class="ArticleRelatedPagesItem_container__2HXAJ"><div class="ArticleRelatedPagesItem_sectionName__1aujq"><a href="/news/discipline/half-marathon">Half Marathon</a></div><div class="ArticleRelatedPagesItem_sectionIcon__30Lxi"><div class="ArticleRelatedPagesItem_icon__1V_XN"><a href="/disciplines/road-running/half-marathon"><img src="/static/icon-sport.svg" alt="sport"/></a></div><div class="ArticleRelatedPagesItem_icon__1V_XN"><a href="/news/discipline/half-marathon"><img src="/static/icon-newspaper.svg" alt="newspaper"/></a></div></div></div></div><span class="ArticleRelatedPages_articleType__1ebEc">Competitions</span><div data-name="article-related-pages-item-container" class="ArticleRelatedPages_itemContainer__2fPAG"><div data-name="article-related-pages-item" class="ArticleRelatedPagesItem_container__2HXAJ"><div class="ArticleRelatedPagesItem_sectionName__1aujq"><a class="" href="/competitions/world-athletics-label-road-races/news">World Athletics Label Road Races</a></div><div class="ArticleRelatedPagesItem_sectionIcon__30Lxi"><div class="ArticleRelatedPagesItem_icon__1V_XN"><a class="" href="/competitions/world-athletics-label-road-races"><img src="/static/icon-medal.svg" alt="medal"/></a></div><div class="ArticleRelatedPagesItem_icon__1V_XN"><a class="" href="/competitions/world-athletics-label-road-races/news"><img src="/static/icon-newspaper.svg" alt="newspaper"/></a></div></div></div></div></div></div><div data-name="article-related-links" class="ArticleRelatedArticles_articleRelatedArticles__yVRBE" style="background:#ffffff"><span class="ArticleRelatedArticles_title__2-MwH">Related links</span><hr class="ArticleRelatedArticles_line__43VOd"/><ul><li><a class="" href="https://www.worldathletics.org/competition/calendar-results/results/7144887">Results</a></li></ul></div></div><div style="background:#ffffff"></div></div></div></div><section class="LatestNews_latestNewsArticle__26wjU" data-name="latestNews-container"><div class="LatestNews_inner__3tBLX"><span class="LatestNews_title__3J_pB">Latest News</span><hr class="LatestNews_line__1e4b1"/><div class="ScrollGrid_scrollGrid__19HCA ScrollGrid_max-3__UJJZR"><div class="NewsItemLite_newsItemLite__3lQ_a" data-name="newsItemLite"><div class="NewsItemLite_img__2Ef4J"><img src="https://assets.aws.worldathletics.org/large/60cb49bbfd34d787dc81babe.jpg" data-name="image-large" class="NewsItemLite_img__2Ef4J"/></div><div class="NewsItemLite_content__2wysa"><div><div class="NewsItemLite_date__3xY50"><span class="NewsItemLite_competitionDate__wOuuc">17 Jun 2021</span></div></div><a href="/news/report/rengeruk-obiri-tokyo-5000m-kenyan-championships"><h3 class="LinesEllipsis  NewsItemLite_title__Ug3bQ" style="white-space:pre-wrap">Rengeruk and Obiri claim Tokyo 5000m places at Kenyan Championships<wbr/></h3></a></div></div><div class="NewsItemLite_newsItemLite__3lQ_a" data-name="newsItemLite"><div class="NewsItemLite_img__2Ef4J"><img src="https://assets.aws.worldathletics.org/large/60c917302f75c1d4323fb3dc.jpg" data-name="image-large" class="NewsItemLite_img__2Ef4J"/></div><div class="NewsItemLite_content__2wysa"><div><div class="NewsItemLite_date__3xY50"><span class="NewsItemLite_competitionDate__wOuuc">15 Jun 2021</span></div></div><a href="/competitions/world-athletics-continental-tour/news/belo-roos-pipi-kladno-kladenske-memorialy"><h3 class="LinesEllipsis  NewsItemLite_title__Ug3bQ" style="white-space:pre-wrap">Belo, Roos and Pipi take down meeting records in Kladno<wbr/></h3></a></div></div><div class="NewsItemLite_newsItemLite__3lQ_a" data-name="newsItemLite"><div class="NewsItemLite_img__2Ef4J"><img src="https://assets.aws.worldathletics.org/large/26cf6337-21fa-4acf-bb70-063429b5adf4.jpg" data-name="image-large" class="NewsItemLite_img__2Ef4J"/></div><div class="NewsItemLite_content__2wysa"><div><div class="NewsItemLite_date__3xY50"><span class="NewsItemLite_competitionDate__wOuuc">13 Jun 2021</span></div></div><a href="/competitions/world-athletics-challenge-combined-events/news/arona-zheng-ninali-jiri-sykora"><h3 class="LinesEllipsis  NewsItemLite_title__Ug3bQ" style="white-space:pre-wrap">Zheng and Sykora take the spoils in Arona<wbr/></h3></a></div></div></div><button type="button" class="LatestNews_more__uZbFn"><a href="/news">More News</a></button></div></section><footer class="Footer_footer__3zUfD" data-name="footer-container"><div class="Footer_footerInner__1UiMy"><div class="Footer_grid__3ZIlK"><div><a href="/"><img class="Footer_footerLogo__3Jbdp" src="https://media.aws.iaaf.org/logos/WA-logo-white.svg"/></a></div><div><h3 class="Footer_header__ZcWS0">Confidentiality</h3><span class="Footer_headerDivider__2Dh59"></span><ul class="Footer_footerNav__1N88t"><li><a href="https://www.worldathletics.org/about-iaaf/contact-us">Contact Us</a></li><li><a href="https://www.worldathletics.org/terms-and-conditions">Terms and Conditions</a></li><li><a href="https://www.worldathletics.org/cookies-policy">Cookie Policy</a></li><li><a href="https://www.worldathletics.org/privacy-policy">Privacy Policy</a></li></ul></div><div><h3 class="Footer_header__ZcWS0">Follow Us</h3><span class="Footer_headerDivider__2Dh59"></span><ul class="Footer_footerNav__1N88t"><li><a href="https://www.facebook.com/WorldAthletics">Facebook</a></li><li><a href="https://www.instagram.com/worldathletics">Instagram</a></li><li><a href="https://twitter.com/worldathletics">Twitter</a></li><li><a href="https://www.youtube.com/worldathletics">Youtube</a></li></ul></div></div></div><div class="Footer_footerBottom__23B8Z">©<!-- -->2021<!-- --> World Athletics. All Rights Reserved.</div></footer></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-c0956293e004edc86865.js"></script><script src="/_next/static/chunks/main-66ceb3c13502c19aa5bf.js" async=""></script><script src="/_next/static/chunks/webpack-d6a3e18f41b1b2548d68.js" async=""></script><script src="/_next/static/chunks/framework.23bae339992f13f4b6e3.js" async=""></script><script src="/_next/static/chunks/commons.9096aeec15f5d13628b6.js" async=""></script><script src="/_next/static/chunks/a2988e4ec79670013266ad3ba74bef6d085046f2.85773445b0f35c4ef10a.js" async=""></script><script src="/_next/static/chunks/c232041209a80c5ed28448bed410a90b4ff4d688.1363442cc722e6afc97b.js" async=""></script><script src="/_next/static/chunks/a29cd4f107f91f9a8442ead2981b4777ef179493.12c3d7ccded2db79a387.js" async=""></script><script src="/_next/static/chunks/29137a91758be847001270564c35452dd53d49c7.48a4cb5d482b4a977ea5.js" async=""></script><script src="/_next/static/chunks/0836e848a5bde761a230f70c7dda4b621fa06787.a8f964623e02d31f6207.js" async=""></script><script src="/_next/static/chunks/pages/_app-40709a981980c82f44a7.js" async=""></script><script src="/_next/static/chunks/75fc9c18.7cda42103500e2591c9e.js" async=""></script><script src="/_next/static/chunks/dd75f16852322029174b042b9fc0d1f856e36c2f.e3253e0ca5796806e8f6.js" async=""></script><script src="/_next/static/chunks/8cce7b93ab86b9bf1b097bcd6e247b77bf508556.4d488a0043d0c5ea0723.js" async=""></script><script src="/_next/static/chunks/b6dad42011a69a72e8c10018b4e95f3ace290f82.447433fd1293bcd63ade.js" async=""></script><script src="/_next/static/chunks/32e17d134ba29517c473d4379f5ebc5736f7bd8e.ae5ac4427fec3fa4c0d4.js" async=""></script><script src="/_next/static/chunks/3c5532dd93419f76586b5da559d760ef254bbabc.083bec650b15db87a2c2.js" async=""></script><script src="/_next/static/chunks/90a4b8cff94505b1e668794304f3f3bfec9bbece.54a38dcdbb6a6bd0388a.js" async=""></script><script src="/_next/static/chunks/66d7cacea3907a8b8f0f8b1e134dcecca25ff6d6.5ef473bf208e202c8b67.js" async=""></script><script src="/_next/static/chunks/15762fa1cfec641bcb06ec6cb8e5695b14437e85.e8f4d89e3bafaea7909a.js" async=""></script><script src="/_next/static/chunks/df60471bf7a40cc98f044615533f11dc19554059.55a58f1d469f17407a69.js" async=""></script><script src="/_next/static/chunks/69ff53588fbab44cca85c633ce122ceb41cbdeb8.01ea464f9476cb5dadd2.js" async=""></script><script src="/_next/static/chunks/089f6b670acf8be1d0a107710b9a316f83bf5a41.fd2a03fd9943b02cbbc2.js" async=""></script><script src="/_next/static/chunks/6292bd30896df2cf42d9ab0003f621a990db6d6e.085f199bc43be53826ba.js" async=""></script><script src="/_next/static/chunks/6c9b89422bf0a01caf8875eecf017a2b80497408_CSS.3dd8ab7578066c33172c.js" async=""></script><script src="/_next/static/chunks/e57c90ea9ec60553d9f94d2f9e059984624a6051.e968878ca7b40e296645.js" async=""></script><script src="/_next/static/chunks/580315bb920e76e21c9cfd4efb8d4752f4f4629d.6b2a4ac08ad07cae6ac1.js" async=""></script><script src="/_next/static/chunks/580315bb920e76e21c9cfd4efb8d4752f4f4629d_CSS.8cc4599c03f0eed53f6d.js" async=""></script><script src="/_next/static/chunks/6c81313f98bc4367e537540119ce568357413356.7415e4182b931eac58cb.js" async=""></script><script src="/_next/static/chunks/pages/news/%5Btype%5D/%5BurlSlug%5D-2f66448bc27224a3a5e0.js" async=""></script><script src="/_next/static/rKjZZBUihRE6oORtjxekk/_buildManifest.js" async=""></script><script src="/_next/static/rKjZZBUihRE6oORtjxekk/_ssgManifest.js" async=""></script></body><noscript>
        <iframe
          src="https://www.googletagmanager.com/ns.html?id=GTM-5XXBVM6"
          height="0"
          width="0"
          style="display:none;visibility:hidden;"></iframe>
      </noscript></html>